Are the labs down?

I can’t load any Labs, not even those I have completed.

SO this message above is what I get when I paste the link to the lab, it pastes a log out message when I’m logged in ? labid=81901# is the lab I’m not able to load, well any lab tbh

I can’t load any lab on the site, I click the start lab and nothing happens.
Problem started about 3 hours ago, before that I was in one of the AD labs just fine.
I have even restarted the pc, but still no luck
Lab: Establish a two-way AD Trust

This has to be account based, I have tried it on my Server2019 box, My VM ubuntu, Ubuntu Server, and another laptop, google and Firefox every Instance has the same issue, I can load any labs, and upon inspect, in the console I have a load of errors.
IF this is helpful here it is from the inspect console loads of errors like this

Inspect is kicking out all kinds of failed loads, from the start new lab button
facebook tracking and trackcmp. net…, via server academy, I have deep scanned just incase and I have no ugly bugs on my system, so lol I have no clue
inspect window open when i load pages and use the start new lab button

That’s the response color coded red when I click to start new lab, followed by a facebook redirect.

anyways hope this helps some

1 Like

Thanks for reporting this - it is probably related to the new experience going live. I am going to investigate this now.

@andrewfox.texas Please try clearing your cache (or refreshing the page with ctrl+F5) and starting the lab again. I just deployed some code that should fix it.

April 29

@andrewfox.texas Please try clearing your cache (or refreshing the page with ctrl+F5) and starting the lab again. I just deployed soavme code that should fix it.

Ok, thanks for replying, I’ll check when I return home later.


1 Like

Works great, you the man dude

As soon as I saw

Modifying the Active Directory Schema

Lab Overview

Use this lab to practice modifying the Active Directory Schema.

Lab Objectives

  • Create a new Active Directory User attribute called “ServerAcademyID”
  • Edit the AD user paul.hill and add an integer value to the ServerAcademyID attribute
  • Use PowerShell to search for and retrieve the user attribute with the following command: Get-ADUser -Identity paul.hill -Properties “ServerAcademyID”
  • Verify that you are able to see the value you entered in step 2…
    I knew It was golden!!

Thanks again

1 Like

Same Issue.

1 Like

Hi @porkanz

Let us know if it is working for you as well.


@andrewfox.texas Glad its working and thanks for reporting :+1:

Porkanz, you might need to clear your cache or run ctrl+f5. I will see if I can bust the client side cache you and other users are experience in the meantime.

Working again thanks.