Configure windows server core

greetings everyone,
after selecting option 8 on the server configurations for network settings .
then after selecting the index 0 it gave me the following error.

# Windows Server Core Error – SWbemObjectEx: Invalid index

any suggestion of how this can be solved? also,
how is this configuration different than the configuration done on windows desktop expirience?

It seems like the index you chose is wrong. Can you include a screenshot of your available options?

Hello, I’m also having issues configuring server core. After selecting option 8 on the server configurations for the network settings I selected 1 for my index# but it’s telling me that it’s an invalid index.

1 Like

@jesus.alvidres Can you include a screenshot? Are you sure that index 1 is correct?

Here is the screenshot you requested.
Screenshot 2021-02-25 121901

1 Like

Hmm this is odd. Try running Get-NetAdapter in PowerShell and see if it gives you a different index number.

This is what I got when I ran Get-NetAdapter in powershell.

1 Like

Any help with this issue?

1 Like

So sorry for the delay. You can see from the Get-NetAdapter you need to use index 6.