Domain User Not Found on PC win10

Hey Paul…what is the deal with this problem I am having. I did it in the lab it worked, but when I try to log in as a new user on a PC that already join the domain ( in my home lab it doesn’t work. it gives me this strange message about signing into a remote service. Ive deleted the user name and recreated new account a few times already, and yet it still giving me same error message. But…when I logged in as an admin, I can get into this window PC just fine. And if do the serch for Alex.kok(domain user), it shows it exsist. Please see images below!

1 Like

Correct me if I got it wrong, you want to connect you a Windows 10 VM remote?

If so… check if this is enabled and you can even select user(s) .

and/or also:

1 Like

This group is an Active Directory group:

Did you add alex.kok to that group?

No, no in Win remote. PC is on same network. All remote enabled already. thanks!

Paul, do you mean I have to add alex.kok to Domain User Group? alex.kok already in this domain, unless there’s another way to add alex.kok to Domain Users, Im not sure I get it. Please explain.

1 Like

No you need to add your user to the Remote Desktop Users group that is highlighted in my screenshot above. Give that a try and see if you still get the error. This is the group that the error message is talking about here: