Lab : Access denied

Hi. I can’t access to the Lab. Whenever I try to launch one, it says “Access denied”. I tried different browsers, enabled cookies, but no result

Can you please help ? Thk you

1 Like

Hey Raphael, what browser are you using? I can see that we are delivering the lab on our side but it appears to be being blocked by your web browser.

I’m having the same issue. It works on my laptop, which is running Ubuntu Linux, but not on my desktop, which is running Windows 10 Pro.

1 Like

It’s working now. I was using a different web browser.

1 Like

This is a browser / cookies issue. If you try to run the labs in a mode that blocks cookies you will see that error.

Hi Paul
Im having the same issue, im runnimg chrome, after resetting and allowing all cookies the problem persist. I tried running the labs on safari and that did not help either.

please help!

thanks @ServerAcademy

1 Like

Hi @francisco.cuesta, please send me what version of chrome you are using along with a screenshot of the access denied message.

Hi Paul @ServerAcademy thank you for the quick response.
here is my google chrome info: Version 87.0.4280.88 (Official Build) (x86_64)
Thanks!

1 Like

Thanks - I am contacting the lab vendor to see if we can resolve your issue with the details you provided.

@francisco.cuesta What OS are you using? Is it Mac by chance?

hey Paul @ServerAcademy, yes i have a macbook pro. something else worth mentioning is that as i continued through the different modules some of the labs in module2 worked while the labs in module 1 did not work.

1 Like

@francisco.cuesta,

Hey - I am going to extend your free trial since this isn’t working for you at the moment. Thanks for helping me resolve this issue.

Please try enabling third party cookies and see if that fixes the issue:

Chrome:

https://support.cloudhq.net/how-to-enable-3rd-party-cookies-in-google-chrome-browser/

Safari:

https://www.clubrunnersupport.com/article/710-enable-third-party-cookies-for-safari#:~:text=To%20enable%20third%20party%20cookies,accept%20all%20third%20party%20cookies.

Hi Paul @ServerAcademy, thank you for consideration in extending my trial period.
I enabled the third party cookies and so far everything is working fine.
thanks again!

1 Like

Thanks @francisco.cuesta. I am glad to have that sorted out. I need to set up some kind of knowledge base and add this info in there because this seems to come up from time to time. Was this something you did in Chrome or had to change a setting on your Mac OS?

Hi Paul @ServerAcademy, I honestly just followed the steps provided in link you sent me on how to enable 3rd party cookies in my chrome browser for cloudHQ. once I enabled all cookies the issue was resolved.

1 Like

Just thought I would add in here that it is happening to me as well on macOS in Safari (a few months later after this thread was posted). Just wanted to confirm third-party cookies fixes it. Thanks!

1 Like

Thanks for reporting @bdavid95!